LARGESCALE BAJA

forum for all large scale rc's
 
HomeFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 my baja 5Bss and the custom paint i laid on it :D

View previous topic View next topic Go down 
Go to page : Previous  1, 2
AuthorMessage
Lan-Ed-Tul

avatar

Posts : 165
Join date : 2011-03-11
Age : 58
Location : Foyil Oklahoma

PostSubject: Re: my baja 5Bss and the custom paint i laid on it :D   Thu Mar 24, 2011 12:31 am

i always put it on friends computers since theres a free version, and for a lil while i had comodo on here when NIS had that shit version for that one year that sucked monkey nutz.

then went back to norton after thy solved alot of the mem useage probs the crap version had.

_________________

You Dont Know the POWER, of The Dark Side......
Back to top Go down
View user profile
lordraptor1
Admin
avatar

Posts : 237
Join date : 2011-03-11
Age : 42
Location : ardmore oklahoma

PostSubject: Re: my baja 5Bss and the custom paint i laid on it :D   Thu Mar 24, 2011 7:36 am

i dont use norton anymore because i found it to be a resource hog and not worth the money. the AVG free version works better than a paid version of norton (last norton i had was norton 360 from symantec which cost me 60.00 for a 1 year subscription)
Back to top Go down
View user profile
Lan-Ed-Tul

avatar

Posts : 165
Join date : 2011-03-11
Age : 58
Location : Foyil Oklahoma

PostSubject: Re: my baja 5Bss and the custom paint i laid on it :D   Thu Mar 24, 2011 5:25 pm

it was a hog on the one release they had, thats why i went to AVG antivirus and comodo firewall for a year. but they released the 2010 one, and it was sooooomuch better, and its up to the 2011 one now, and still really nice, so i think they learned a lesson at norton.

2009 was the crap release, 2010 2011 have been redone to not draw mem like it did in the crap release. it is much better now.

btw, progress on the laptop:

had to do a recover to get it working right again, somehow, something got deleted someplace that caused it not to link to the popup it was supposed to, and like it did before whatever the hell happened to it.\

spent all nite last nite reinstalling programs, updating stuff, and the popup is coming up as it should, a few more prgs to install and it will almost be as it was, theres a few things im not installing this time round to make it run a lil smoother.

there was alot of ASUS crap that was running that didnt need to, i didnt install this time.

basically it was a clean reinstall of the os and drivers. wiped all my passwords and logins off, but i got norton back on again, and getting the login info i need back in it again.

norton has a secure login built in prg that stores the info, and cant be hacked, at least it never has been, yet. and i run norton for 10 years except the crap release.

i use NIS the firewall antivirus all in one. i tried 360, but its crap too.

anyways,thot i would let ya know how it was goin on it. just about to a satified point, a couple more hours of work and it should be as i want it.

_________________

You Dont Know the POWER, of The Dark Side......
Back to top Go down
View user profile
lordraptor1
Admin
avatar

Posts : 237
Join date : 2011-03-11
Age : 42
Location : ardmore oklahoma

PostSubject: Re: my baja 5Bss and the custom paint i laid on it :D   Thu Mar 24, 2011 6:41 pm

nice man, make sure to make a system restore point on occasion just in case you have an issue like this again. in my case though i have copies of windows so that when i get an OEM system i can just reformat the system and use the code that comes with the computer (the sticker) and completely reformat it the day i get it to get rid of ALL of teh crap that i never need. this opens hard drive space you are suppose to have that you dont actually get because of programs that will never be used.

glad to here you got it working and my last norton was 2010 and it to was a system hog.
Back to top Go down
View user profile
Lan-Ed-Tul

avatar

Posts : 165
Join date : 2011-03-11
Age : 58
Location : Foyil Oklahoma

PostSubject: Re: my baja 5Bss and the custom paint i laid on it :D   Thu Mar 24, 2011 6:48 pm

well i THOT, i had the norton backup disks, and i did, but it wouldnt reinstall anything off them, kept erroring out. so thats why i resorted to a recover, instead. there wasnt really any other options i saw, since i couldnt for the freeakin life of me figure out how to fix what was wrong, i tried everything i could think of for a whole nite.

i had found a image prg, and need to put that on there, and do a image, i like images, cause its a snapshot of everything. os, prgs, you name it, everything. used to use norton GHOST and still do on the old XP desktop thats now the wifes. but ghost doesnt seem to play well with vista, havent tried on windows 7 tho, need to check that out again i reckon.

_________________

You Dont Know the POWER, of The Dark Side......
Back to top Go down
View user profile
lordraptor1
Admin
avatar

Posts : 237
Join date : 2011-03-11
Age : 42
Location : ardmore oklahoma

PostSubject: Re: my baja 5Bss and the custom paint i laid on it :D   Thu Mar 24, 2011 8:38 pm

no need man it is included in windows. here is what to do:

click start
control panel
system security
system
system protection


in the window you will see "create a restore point right now for the drives that have system protection turned on"

click the button and follow the prompts. once that is done for your main drive (most likely c:) then you will have a restore point to go back to in case of an error and it will restore your system to the point BEFORE the errors happened. the only instance this will NOT work is if the issue is caused by a virus/spyware/maleware/adware.
Back to top Go down
View user profile
Lan-Ed-Tul

avatar

Posts : 165
Join date : 2011-03-11
Age : 58
Location : Foyil Oklahoma

PostSubject: Re: my baja 5Bss and the custom paint i laid on it :D   Thu Mar 24, 2011 8:46 pm

yah i know on sys restore, but ive had BADexperiences with in in the past, had to do one and stuff was f'ed all up and not working, triead another point, same results, so ended doin a full reinstall to fix, but i used ghost and if it doesnt have issues with the os, it works perfectly, everything reimaged as it was, and all working perfect too. just got me a copy off ebay for 10 bucks, won it last 4 secs of auction, they go for like 30 bucks, so i did good, its version 15, and is compat with 64 bit windows 7, so both laptop and desktop can use it.

only reason i havent in awhile is last version i had was 10 and only XP would work with it, so i did without or used driveimage xml

_________________

You Dont Know the POWER, of The Dark Side......
Back to top Go down
View user profile
lordraptor1
Admin
avatar

Posts : 237
Join date : 2011-03-11
Age : 42
Location : ardmore oklahoma

PostSubject: Re: my baja 5Bss and the custom paint i laid on it :D   Thu Mar 24, 2011 8:58 pm

hmmm i never had an issue with teh system restore, system restore is basically to revert your system back to a point before the issue occured
Back to top Go down
View user profile
Lan-Ed-Tul

avatar

Posts : 165
Join date : 2011-03-11
Age : 58
Location : Foyil Oklahoma

PostSubject: Re: my baja 5Bss and the custom paint i laid on it :D   Thu Mar 24, 2011 11:20 pm

its mostly screwed things up worse for me, only a few times has it worked ok.

right now im having issues on desktop with VSS service, diskeeper uses it, but when i try the backup on here it says its not running, cant figure out why?

_________________

You Dont Know the POWER, of The Dark Side......
Back to top Go down
View user profile
lordraptor1
Admin
avatar

Posts : 237
Join date : 2011-03-11
Age : 42
Location : ardmore oklahoma

PostSubject: Re: my baja 5Bss and the custom paint i laid on it :D   Fri Mar 25, 2011 8:09 am

have you tried just restarting teh computer so everything can close down and should correct upon reboot. i just repaired a pc last week (fixed it monday and sold it wendsday so it didnt last me long LOL)
Back to top Go down
View user profile
lordraptor1
Admin
avatar

Posts : 237
Join date : 2011-03-11
Age : 42
Location : ardmore oklahoma

PostSubject: Re: my baja 5Bss and the custom paint i laid on it :D   Fri Mar 25, 2011 8:11 am

Lan-Ed-Tul wrote:
its mostly screwed things up worse for me, only a few times has it worked ok.

right now im having issues on desktop with VSS service, diskeeper uses it, but when i try the backup on here it says its not running, cant figure out why?

you know maybe you should just bring your BD systems down here and let me fix them for you, i wont charge much for the work but i would have to charge you something as i need all teh baja funds i can get right now lol!
Back to top Go down
View user profile
Lan-Ed-Tul

avatar

Posts : 165
Join date : 2011-03-11
Age : 58
Location : Foyil Oklahoma

PostSubject: Re: my baja 5Bss and the custom paint i laid on it :D   Fri Mar 25, 2011 5:04 pm

lol i will see what happens when the ghost 15 i bought arrives, have to doa lil more diggin into the vss service i think. Laptop seems to be ok now, think i got all i need back on it now, and that program seems to be ok too. somehow, it deleted a essential part someplace of a dll file that prevented the popup from coming up and erroring on me. it works now.


_________________

You Dont Know the POWER, of The Dark Side......
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: my baja 5Bss and the custom paint i laid on it :D   

Back to top Go down
 
my baja 5Bss and the custom paint i laid on it :D
View previous topic View next topic Back to top 
Page 2 of 2Go to page : Previous  1, 2
 Similar topics
-
» My Build Thread - Axial Scorpion RTR
» ShaiAX55 The Wreckluse Build
» figured id share my dads build..
» Disguised, custom paint and new Schleich Deer
» MOC's Custom lego items

Permissions in this forum:You cannot reply to topics in this forum
LARGESCALE BAJA  :: Largescale Baja general tech :: Paint and Body-
Jump to: